Ask and answer engineering questions

Learn from millions of experts

Feed

how to show objects in overlapping viewports?

By crystal borbon on 20 Oct 07:48 5 answers 0 comments

i have 2 overlapping viewports.
1st- red
2nd yellow

objects of 2nd viewport not shown in the overlapping area.
i want it to be visible.

Please help.

thanks so much

Added images

Square

5 answers

  • sagar verma
    sagar verma about 1 year ago

    Click Home tab - Layers panel - Layer Properties.
    Select the layers you want to turn on or off.
    Click the Layer icon in the On column to set the status of the selected layers.
    on & off

  • Jitendra Kumar
    Jitendra Kumar 12 months ago

    you can use quick select option..it is also very useful.

  • Ashvin Mohan
    Ashvin Mohan 9 months ago

    Hi Crystal,

    check if the objects are made invisible for the view port by doing the following.

    1. double klik on the view port to enter the model space.
    2. check in the layer manager under the view port column if the objects layer is turned on or off.

    let me know if it helped.

Add your answer to: "how to show objects in overlapping viewports?"

Save Cancel