Keyshot import....

Hello everyone,

I have somekind of issue. I'm importing a file from SolidEdge ST4 to KeyShot 3. I'm using SE assembly file or STEP file. Then in KS3 I have few disconnected surfaces and awfull shadows :/
Please look at this picture - this is a render of this model. Model is with lot of rounds.

What can I do to remove this?

Answer
 
Comments 0

4 Answers

I think you can set the quality of the imported data. If you use a higher level size and quality will "grow". If you make a rendering, you won't see these small shadows.

Greetings

 
Comments 0

Where can I set this? I don't see any settings for this...

 
Comments 0

Hi Hevi, shoot the file on over to support@luxion.com and we'll help you out. Cheers.

 
Comments 0

The file is saved as new one and the old one is lost. What I did was something like this - import to Rhino -> mesh -> KeyShot... then everything was ok. But you should test SolidEdge outputs and find where is the problem. And please add SolidEddge plugin for Keyshot or something like this :) One more time thanks...
Renders on the way... I'm waiting for an email from my friend. It's his KS & SE :/ Someday I will buy one from you :)

 
Comments 0